aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-18 14:21:18 -0600
committerTed Gould <ted@gould.cx>2015-02-18 14:21:18 -0600
commite28612d2517942b3e5dc5648c0536e5384a66037 (patch)
tree53464de5dbd0859e1a3011ce682f4855afd76074 /src/CMakeLists.txt
parent2eb6c98d25ecc54cccbb1f1cf48d838d1bb761e7 (diff)
downloadayatana-indicator-sound-e28612d2517942b3e5dc5648c0536e5384a66037.tar.gz
ayatana-indicator-sound-e28612d2517942b3e5dc5648c0536e5384a66037.tar.bz2
ayatana-indicator-sound-e28612d2517942b3e5dc5648c0536e5384a66037.zip
Making the debug messages easier to read
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 479d01a..115c2eb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -160,6 +160,7 @@ set(
add_definitions(
-w
+ -DG_LOG_DOMAIN="indicator-sound"
)
add_library(