aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2010-02-03 22:02:41 -0800
committerConor Curran <conor.curran@canonical.com>2010-02-03 22:02:41 -0800
commit60ea7aa0f6219a69d05b658cba562d1e2c6104e2 (patch)
tree30107d5272dc0eb1226e314b5f160899059a6e97 /src/Makefile.am
parent54209010fc5b99fd7074ae1271cfea86abaea5c6 (diff)
downloadayatana-indicator-sound-60ea7aa0f6219a69d05b658cba562d1e2c6104e2.tar.gz
ayatana-indicator-sound-60ea7aa0f6219a69d05b658cba562d1e2c6104e2.tar.bz2
ayatana-indicator-sound-60ea7aa0f6219a69d05b658cba562d1e2c6104e2.zip
slider now works from the safe side of the dbusmenu
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b5c9157..543ec58 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -53,7 +53,9 @@ indicator_sound_service_SOURCES = \
sound-service-dbus.c \
sound-service-server.h \
sound-service-marshal.c \
- sound-service-marshal.h
+ sound-service-marshal.h \
+ slider-menu-item.h \
+ slider-menu-item.c
indicator_sound_service_CFLAGS = $(SOUNDSERVICE_CFLAGS) $(GCONF_CFLAGS) -DLIBEXECDIR=\"$(libexecdir)\" -Wall -Werror
indicator_sound_service_LDADD = $(SOUNDSERVICE_LIBS) $(GCONF_LIBS)