aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2010-01-28 18:26:00 +0000
committerConor Curran <conor.curran@canonical.com>2010-01-28 18:26:00 +0000
commit93ae69dcd77bc81c3146c2321eb12226cd7704df (patch)
tree0aacaafacbc063d32b1e04477daa2e3599433de2 /src/Makefile.am
parent7ec9f75f2a0cdf13a3728c18a33dca9e327e2bf2 (diff)
downloadayatana-indicator-sound-93ae69dcd77bc81c3146c2321eb12226cd7704df.tar.gz
ayatana-indicator-sound-93ae69dcd77bc81c3146c2321eb12226cd7704df.tar.bz2
ayatana-indicator-sound-93ae69dcd77bc81c3146c2321eb12226cd7704df.zip
slider event detection hooked up, method also defined on server side but there is a compilation problem which for the life of me i cannot see what i'm doing wrong
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8488e50..916e491 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,13 +29,6 @@ sound-service-client.h: $(srcdir)/sound-service.xml
--output=sound-service-client.h \
$(srcdir)/sound-service.xml
-sound-service-server.h: $(srcdir)/sound-service.xml
- dbus-binding-tool \
- --prefix=_sound_service_server \
- --mode=glib-server \
- --output=sound-service-server.h \
- $(srcdir)/sound-service.xml
-
sound-service-marshal.h: $(srcdir)/sound-service.list
glib-genmarshal --header \
--prefix=_sound_service_marshal $(srcdir)/sound-service.list \
@@ -62,6 +55,13 @@ indicator_sound_service_SOURCES = \
indicator_sound_service_CFLAGS = $(SOUNDSERVICE_CFLAGS) $(GCONF_CFLAGS) -DLIBEXECDIR=\"$(libexecdir)\" -Wall -Werror
indicator_sound_service_LDADD = $(SOUNDSERVICE_LIBS) $(GCONF_LIBS)
+sound-service-server.h: $(srcdir)/sound-service.xml
+ dbus-binding-tool \
+ --prefix=_sound_service_server \
+ --mode=glib-server \
+ --output=sound-service-server.h \
+ $(srcdir)/sound-service.xml
+
###############
# Other Stuff
###############