aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-03-04 15:24:10 -0600
committerTed Gould <ted@gould.cx>2014-03-04 15:24:10 -0600
commit6a34818664b50a6b2e9157e6321ed663e9359b1d (patch)
tree7591e6942658f65d8ec7a198a15c3b7c204885a6 /tests/CMakeLists.txt
parente74821bf9bfbf22d7ddf8099fd879bd33121a353 (diff)
downloadayatana-indicator-sound-6a34818664b50a6b2e9157e6321ed663e9359b1d.tar.gz
ayatana-indicator-sound-6a34818664b50a6b2e9157e6321ed663e9359b1d.tar.bz2
ayatana-indicator-sound-6a34818664b50a6b2e9157e6321ed663e9359b1d.zip
Making a test for checking that we can get in and out of running states
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9049045..9b0586a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -151,4 +151,10 @@ target_link_libraries (
add_test(media-player-user-test-basic
media-player-user-test --gtest_filter=MediaPlayerUserTest.BasicObject
)
+add_test(media-player-user-test-dataset
+ media-player-user-test --gtest_filter=MediaPlayerUserTest.DataSet
+)
+add_test(media-player-user-test-timeout
+ media-player-user-test --gtest_filter=MediaPlayerUserTest.TimeoutTest
+)