aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-02 08:13:10 -0600
committerTed Gould <ted@gould.cx>2015-02-02 08:13:10 -0600
commit91f42ea2266bd4201c1a9f0a9d7e47d431c601c3 (patch)
tree934d7701adefd5ba78cda411f2619253ff8391df /tests/CMakeLists.txt
parent7e93bd7292a2570aa8625da07b03f0256722eb26 (diff)
downloadayatana-indicator-sound-91f42ea2266bd4201c1a9f0a9d7e47d431c601c3.tar.gz
ayatana-indicator-sound-91f42ea2266bd4201c1a9f0a9d7e47d431c601c3.tar.bz2
ayatana-indicator-sound-91f42ea2266bd4201c1a9f0a9d7e47d431c601c3.zip
We're not using libaccountservice on this side of things, so we don't need to split
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d18e2dd..bc2df0d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -226,12 +226,6 @@ target_link_libraries (
)
# Split tests to work around libaccountservice sucking
-add_test(indcator-test-phone-menu
- indicator-test --gtest_filter=IndicatorTest.PhoneMenu
-)
-add_test(indcator-test-desktop-menu
- indicator-test --gtest_filter=IndicatorTest.DesktopMenu
-)
-add_test(indcator-test-silent-actions
- indicator-test --gtest_filter=IndicatorTest.SilentActions
+add_test(indcator-test
+ indicator-test
)