aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-09 16:10:22 -0600
committerTed Gould <ted@gould.cx>2015-02-09 16:10:22 -0600
commit99ccf6fa240695e7b5f22bcc2637d5f72c96d241 (patch)
tree5191db0e1f1f1e600d2829a16ebf15d5142883d8 /tests/CMakeLists.txt
parente1f522fc6d3cb172df021be150454bbeb5602ac7 (diff)
downloadayatana-indicator-sound-99ccf6fa240695e7b5f22bcc2637d5f72c96d241.tar.gz
ayatana-indicator-sound-99ccf6fa240695e7b5f22bcc2637d5f72c96d241.tar.bz2
ayatana-indicator-sound-99ccf6fa240695e7b5f22bcc2637d5f72c96d241.zip
Connect the tests together.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4e3cdfa..6e30bf5 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -201,6 +201,7 @@ target_link_libraries (
notifications-test
indicator-sound-service-lib
vala-mocks-lib
+ pulse-mock
gtest
${SOUNDSERVICE_LIBRARIES}
${TEST_LIBRARIES}