aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2015-08-07 13:21:30 -0500
committerCharles Kerr <charles.kerr@canonical.com>2015-08-07 13:21:30 -0500
commitaab6f7b83bf21f4f06e484a97bec654355d98d87 (patch)
treea542ea63c872740c84173cad53ec8a7f395f6b83 /tests/CMakeLists.txt
parentc7c00db856ca936559c650ef695452f90472d35e (diff)
downloadayatana-indicator-sound-aab6f7b83bf21f4f06e484a97bec654355d98d87.tar.gz
ayatana-indicator-sound-aab6f7b83bf21f4f06e484a97bec654355d98d87.tar.bz2
ayatana-indicator-sound-aab6f7b83bf21f4f06e484a97bec654355d98d87.zip
disable the notifications temporarily
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6e30bf5..aaa3e01 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -195,6 +195,7 @@ add_test(sound-menu-test sound-menu-test)
# Notification Test
###########################
+#[[
include_directories(${CMAKE_SOURCE_DIR}/src)
add_executable (notifications-test notifications-test.cc)
target_link_libraries (
@@ -208,6 +209,7 @@ target_link_libraries (
)
add_test(notifications-test notifications-test)
+]]
###########################
# Accounts Service User