aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-11-03 17:21:43 +0100
committerXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-11-03 17:21:43 +0100
commitb7eba034a7465141a5788574e4ac536c39fd08d6 (patch)
treec0bc085f77913b10f54e6e81cc783458121565e1 /tests/CMakeLists.txt
parent796e71b8527730ecc6c5129d15fba48fbe5dfbb8 (diff)
downloadayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.tar.gz
ayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.tar.bz2
ayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.zip
Disable integration tests to avoid universe dependencies
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index adc08de..f77bcb1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -281,6 +281,7 @@ add_test(indcator-test
indicator-test
)
-add_subdirectory(integration)
-add_subdirectory(dbus-types)
-add_subdirectory(service-mocks) \ No newline at end of file
+# Disable integration tests
+# add_subdirectory(integration)
+# add_subdirectory(dbus-types)
+# add_subdirectory(service-mocks)