aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-03-25 08:52:31 -0500
committerTed Gould <ted@gould.cx>2014-03-25 08:52:31 -0500
commitda388be5f313d0517a730bda29104c10ad326716 (patch)
tree541ed5bced75c9d464de48e84ab1b7b99fe24ab3 /tests/CMakeLists.txt
parentff7c955f16c4692d2071d9b0ad902af4719468f8 (diff)
downloadayatana-indicator-sound-da388be5f313d0517a730bda29104c10ad326716.tar.gz
ayatana-indicator-sound-da388be5f313d0517a730bda29104c10ad326716.tar.bz2
ayatana-indicator-sound-da388be5f313d0517a730bda29104c10ad326716.zip
Adding an iterator test (that fails)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d5bb82a..ae68c45 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -177,4 +177,7 @@ target_link_libraries (
add_test(greeter-list-test-basic
greeter-list-test --gtest_filter=GreeterListTest.BasicObject
)
+add_test(greeter-list-test-iterator
+ greeter-list-test --gtest_filter=GreeterListTest.BasicIterator
+)