aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-01-28 09:41:22 -0600
committerTed Gould <ted@gould.cx>2015-01-28 09:41:22 -0600
commited54228025cc86f6affca2eafe61d83d234351d4 (patch)
tree6a3d7547249932357f2bcebe23bf6bd5ad0c9daf /tests/CMakeLists.txt
parent4b73db41e3a3507f67ba2ead8da004b63d2e995a (diff)
downloadayatana-indicator-sound-ed54228025cc86f6affca2eafe61d83d234351d4.tar.gz
ayatana-indicator-sound-ed54228025cc86f6affca2eafe61d83d234351d4.tar.bz2
ayatana-indicator-sound-ed54228025cc86f6affca2eafe61d83d234351d4.zip
Create a base object and move the state stuff over to it
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a9ec204..fb93aca 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -89,7 +89,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR})
add_library(
pulse-mock
SHARED
- pa-mock.c
+ pa-mock.cpp
)
###########################