aboutsummaryrefslogtreecommitdiff
path: root/tests/dbus-types/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-27 01:13:52 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-27 01:17:08 +0000
commit01876018ef6af29a28a82c802fcc5de959e8109b (patch)
tree5e7d418d40038025b9bb16ef8be3908b811674bb /tests/dbus-types/CMakeLists.txt
parentbc4bedc29d859040bc6ba052a5212a14a15c3578 (diff)
downloadayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.tar.gz
ayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.tar.bz2
ayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.zip
data/org.ayatana.AccountsService.Sound: Use Ayatana namespace.
* Namespace switch from com.ubuntu to org.ayatana. * Add AccountsServer interface for the greeter. Obtained from accountsservice-ubuntu-schemas and adapted.
Diffstat (limited to 'tests/dbus-types/CMakeLists.txt')
-rw-r--r--tests/dbus-types/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/dbus-types/CMakeLists.txt b/tests/dbus-types/CMakeLists.txt
index a50a5bb..aadc940 100644
--- a/tests/dbus-types/CMakeLists.txt
+++ b/tests/dbus-types/CMakeLists.txt
@@ -14,7 +14,7 @@ set(dbusinterface_accounts_xml "org.freedesktop.Accounts.xml")
set_source_files_properties(${dbusinterface_accounts_xml} PROPERTIES
CLASSNAME AccountsInterface)
-set(dbusinterface_accountssound_xml "com.ubuntu.AccountsService.Sound.xml")
+set(dbusinterface_accountssound_xml "org.ayatana.AccountsService.Sound.xml")
set_source_files_properties(${dbusinterface_accountssound_xml} PROPERTIES
CLASSNAME AccountsSoundInterface)