aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-22 23:07:30 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-22 23:07:30 +0000
commit13525d7b0451f0a9ca7b73e83e2f374fbfb7c1bc (patch)
tree91d4d03a4980df9a072a371578c7c1993742e838 /tests/integration/CMakeLists.txt
parent007ee3b3b425a31e31260c62baf789407bc8b54a (diff)
downloadayatana-indicator-sound-13525d7b0451f0a9ca7b73e83e2f374fbfb7c1bc.tar.gz
ayatana-indicator-sound-13525d7b0451f0a9ca7b73e83e2f374fbfb7c1bc.tar.bz2
ayatana-indicator-sound-13525d7b0451f0a9ca7b73e83e2f374fbfb7c1bc.zip
Fork from Ubuntu's indicator-sound.
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 0f4a53c..bee5451 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -23,7 +23,7 @@ include_directories(${GMOCK_INCLUDE_DIRS})
include_directories("${CMAKE_SOURCE_DIR}/tests/dbus-types")
include_directories("${CMAKE_BINARY_DIR}/tests/dbus-types")
-add_definitions(-DSOUND_SERVICE_BIN="${CMAKE_BINARY_DIR}/src/indicator-sound-service"
+add_definitions(-DSOUND_SERVICE_BIN="${CMAKE_BINARY_DIR}/src/ayatana-indicator-sound-service"
-DSTREAM_RESTORE_TABLE="${CMAKE_SOURCE_DIR}/tests/integration/touch-stream-restore.table"
-DVOLUME_SET_BIN="${CMAKE_BINARY_DIR}/tests/integration/set-volume"
-DACCOUNTS_SERVICE_BIN="${CMAKE_BINARY_DIR}/tests/service-mocks/accounts-mock/accounts-service-sound"