aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2018-03-12 16:15:38 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2018-03-12 16:15:38 +0100
commit6b77c86bb91af090fde9a0505b99fa908c41dd8b (patch)
tree30af4b2c601bba1d6bf029ab3804594af62637eb /tests/integration/CMakeLists.txt
parentafd70079f631e8a19c8f1c3049bed28e9afe7891 (diff)
downloadayatana-indicator-sound-6b77c86bb91af090fde9a0505b99fa908c41dd8b.tar.gz
ayatana-indicator-sound-6b77c86bb91af090fde9a0505b99fa908c41dd8b.tar.bz2
ayatana-indicator-sound-6b77c86bb91af090fde9a0505b99fa908c41dd8b.zip
tests/CmakeLists.txt: Provide XDG_RUNTIME_DIR in test environment.
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 623fbc4..2bf808c 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -32,6 +32,7 @@ add_definitions(-DSOUND_SERVICE_BIN="${CMAKE_BINARY_DIR}/src/ayatana-indicator-s
-DTEST_SOUND="${CMAKE_SOURCE_DIR}/tests/integration/test-sound.wav"
-DQT_NO_KEYWORDS=1
-DXDG_DATA_DIRS="${XDG_DATA_DIRS}"
+ -DXDG_RUNTIME_DIR="${XDG_RUNTIME_DIR}"
-DTEST_HOME="${TEST_HOME}"
)