aboutsummaryrefslogtreecommitdiff
path: root/tests/service-mocks/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-11-10 11:19:39 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-12 13:13:10 +0100
commit611fb696d239afec803bd2fdfdcbc1b475ff3a26 (patch)
treef7131a27f3a989d1294740466fed4f33af84cd6e /tests/service-mocks/CMakeLists.txt
parent27963fd99ac38eee2477ec6ae6e8d2882959994a (diff)
downloadayatana-indicator-sound-611fb696d239afec803bd2fdfdcbc1b475ff3a26.tar.gz
ayatana-indicator-sound-611fb696d239afec803bd2fdfdcbc1b475ff3a26.tar.bz2
ayatana-indicator-sound-611fb696d239afec803bd2fdfdcbc1b475ff3a26.zip
Drop org.ayatana.AccountsService.Sound
Diffstat (limited to 'tests/service-mocks/CMakeLists.txt')
-rw-r--r--tests/service-mocks/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/service-mocks/CMakeLists.txt b/tests/service-mocks/CMakeLists.txt
index 9cd8acb..f604986 100644
--- a/tests/service-mocks/CMakeLists.txt
+++ b/tests/service-mocks/CMakeLists.txt
@@ -1,2 +1,4 @@
-add_subdirectory(accounts-mock)
+if(EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.AccountsService.Sound.xml")
+ add_subdirectory(accounts-mock)
+endif()
add_subdirectory(media-player-mpris-mock)