aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 837d9ec..ecd2f12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,5 +68,10 @@ add_subdirectory(data)
add_subdirectory(src)
enable_testing()
+
+set (GTEST_SOURCE_DIR /usr/src/gtest/src)
+set (GTEST_INCLUDE_DIR ${GTEST_SOURCE_DIR}/..)
+set (GTEST_LIBS -lpthread)
+
add_subdirectory(tests)