aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 472a789..949b4fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ if (EXISTS "/etc/debian_version")
endif()
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
-set(GNOMELOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
+set(LOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )
set(SOURCE_DIR "${CMAKE_SOURCE_DIR}/src")