aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index c66ca69..e71051e 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -21,19 +21,19 @@ install(
###########################
set(
- INDICATOR_SOUND_SERVICE
- "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.service"
+ INDICATOR_SOUND_CONF
+ "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.conf"
)
configure_file(
- "indicator-sound.service.in"
- ${INDICATOR_SOUND_SERVICE}
+ "indicator-sound.conf.in"
+ ${INDICATOR_SOUND_CONF}
@ONLY
)
install(
- FILES "${INDICATOR_SOUND_SERVICE}"
- DESTINATION "${CMAKE_INSTALL_DATADIR}/dbus-1/services/"
+ FILES "${INDICATOR_SOUND_CONF}"
+ DESTINATION "${CMAKE_INSTALL_DATADIR}/upstart/sessions/"
)
###########################