aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 400a07b..2ce3519 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,13 @@
#!/usr/bin/make -f
+export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
dh $@ --with translations,autoreconf
+override_dh_autoreconf:
+ NOCONFIGURE=1 dh_autoreconf ./autogen.sh
+
override_dh_install:
find debian/indicator-sound/usr/lib -name *.la -delete
find debian/indicator-sound/usr/lib -name *.a -delete