aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 60eb961..fb6e422 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -338,7 +338,7 @@ target_link_libraries(
install(
TARGETS indicator-sound-service-bin
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/ayatana-indicator-sound/
+ RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_LIBEXECDIR}/ayatana-indicator-sound/
)
if(UNITY_API_FOUND)