aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8af02ce..1a82a18 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,9 +7,10 @@ indicator_sound_service_SOURCES = \
media-player.vala \
media-player-list.vala \
mpris2-interfaces.vala \
- mpris2-watcher.vala \
freedesktop-interfaces.vala \
- sound-menu.vala
+ sound-menu.vala \
+ bus-watch-namespace.c \
+ bus-watch-namespace.h
indicator_sound_service_VALAFLAGS = \
--ccode \
@@ -22,6 +23,7 @@ indicator_sound_service_VALAFLAGS = \
--pkg libxml-2.0 \
--pkg libpulse \
--pkg libpulse-mainloop-glib \
+ --pkg bus-watcher \
--target-glib=2.36
# -w to disable warnings for vala-generated code