aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index adc08de..f77bcb1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -281,6 +281,7 @@ add_test(indcator-test
indicator-test
)
-add_subdirectory(integration)
-add_subdirectory(dbus-types)
-add_subdirectory(service-mocks) \ No newline at end of file
+# Disable integration tests
+# add_subdirectory(integration)
+# add_subdirectory(dbus-types)
+# add_subdirectory(service-mocks)