aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 620668e..574279f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,6 +7,7 @@ check_PROGRAMS = \
TESTS = \
test-indicator-sound \
test-pulse-manager
+XTESTS_FAIL = $(TESTS)
DISTCLEANFILES = $(TESTS)
@@ -46,6 +47,8 @@ test_pulse_manager_SOURCES = \
test-pulse-manager.c \
$(top_builddir)/src/dbus-menu-manager.c \
$(top_builddir)/src/sound-service-dbus.c \
+ $(top_builddir)/src/gen-sound-service.xml.h \
+ $(top_builddir)/src/gen-sound-service.xml.c \
$(top_builddir)/src/slider-menu-item.c
test_pulse_manager_CFLAGS = \