aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 20b311b..74b9c23 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -75,6 +75,7 @@ qt5_use_modules(
Test
)
+target_link_options (integration-tests PRIVATE -no-pie)
target_link_libraries(
integration-tests
sound-indicator-dbus-interfaces