aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index eef04f2..8193341 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -38,7 +38,7 @@ add_definitions(-DSOUND_SERVICE_BIN="${CMAKE_BINARY_DIR}/src/ayatana-indicator-s
)
if(EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.AccountsService.Sound.xml")
- add_definitions(-DHAS_UT_ACCTSERVICE_SOUND_SETTINGS)
+ add_definitions(-DHAS_LOMIRI_ACCTSERVICE_SOUND_SETTINGS)
endif()
set(GLIB_REQUIRED_VERSION 2.26)