aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index db086a8..0595584 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -77,7 +77,7 @@ target_link_libraries(
execute_process(
COMMAND whoami
OUTPUT_VARIABLE TESTS_USER
- STRIP_TRAILING_WHITESPACE
+ OUTPUT_STRIP_TRAILING_WHITESPACE
)
if(NOT "${TESTS_USER}" STREQUAL "jenkins")