aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 97c18b1..3493e18 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -1,7 +1,7 @@
set(CMAKE_AUTOMOC ON)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
-if(LOMIRI_API_FOUND)
+if(ENABLE_LOMIRI_FEATURES)
pkg_check_modules(GMENUHARNESS REQUIRED libgmenuharness REQUIRED)
include_directories(${GMENUHARNESS_INCLUDE_DIRS})
endif()