aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 74b9c23..e803a87 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -87,19 +87,6 @@ target_link_libraries(
gmenuharness-shared
)
-####
-## When building under jenkins, pulseuadio fails to start as there is no
-## /run/user tree, HOME directory is missing, and similar issues. So here
-## we check that we are the jenkins user, and avoid the integration tests,
-## until such time in future when we can run these tests in some different
-## manner to avoid needing to run pulseaudio in this way.
-####
-execute_process(
- COMMAND whoami
- OUTPUT_VARIABLE TESTS_USER
- OUTPUT_STRIP_TRAILING_WHITESPACE
-)
-
add_test(
integration-tests
integration-tests