aboutsummaryrefslogtreecommitdiff
path: root/tests/service-mocks/accounts-mock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/service-mocks/accounts-mock/CMakeLists.txt')
-rw-r--r--tests/service-mocks/accounts-mock/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/service-mocks/accounts-mock/CMakeLists.txt b/tests/service-mocks/accounts-mock/CMakeLists.txt
index bcb9608..1549249 100644
--- a/tests/service-mocks/accounts-mock/CMakeLists.txt
+++ b/tests/service-mocks/accounts-mock/CMakeLists.txt
@@ -22,13 +22,13 @@ qt5_add_dbus_interface(interface_files ${dbusinterface_sound_xml} accountsservic
qt5_add_dbus_adaptor(adaptor_files
${dbusinterface_sound_xml}
AccountsServiceSoundMock.h
- ubuntu::indicators::testing::AccountsServiceSoundMock
+ ayatana::indicators::testing::AccountsServiceSoundMock
AccountsServiceSoundMockAdaptor)
qt5_add_dbus_adaptor(adaptor_files
${CMAKE_SOURCE_DIR}/tests/dbus-types/org.freedesktop.Accounts.xml
AccountsMock.h
- ubuntu::indicators::testing::AccountsMock
+ ayatana::indicators::testing::AccountsMock
AccountsMockAdaptor)
add_executable(