aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2023-08-09 14:45:34 +0200
committerRobert Tari <robert@tari.in>2023-08-09 14:45:34 +0200
commitf3cf5352621a0fbf2c1e7f5c3f603fbac1a3b3f7 (patch)
treefa92dced677dfad2c170a5361bb7e225cee3bd80 /CMakeLists.txt
parent25001b09fdf8d10b2c209bfedd882bd90bd5b08a (diff)
downloadlibayatana-appindicator-f3cf5352621a0fbf2c1e7f5c3f603fbac1a3b3f7.tar.gz
libayatana-appindicator-f3cf5352621a0fbf2c1e7f5c3f603fbac1a3b3f7.tar.bz2
libayatana-appindicator-f3cf5352621a0fbf2c1e7f5c3f603fbac1a3b3f7.zip
Replace DBus-GLib with GDBus and drop libdus
fixes https://github.com/AyatanaIndicators/libayatana-appindicator/issues/11
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fd080d..cd30268 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,10 +66,6 @@ elseif (FLAVOUR_GTK2)
)
endif()
-if(ENABLE_TESTS)
- set(DEPS ${DEPS} dbus-1>=1.12 dbus-glib-1>=0.82)
-endif()
-
include(GNUInstallDirs)
find_package(PkgConfig REQUIRED)
pkg_check_modules(PROJECT_DEPS REQUIRED ${DEPS})