aboutsummaryrefslogtreecommitdiff
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
authorMarco Trevisan (Treviño) <mail@3v1n0.net>2011-02-03 16:22:06 +0100
committerMarco Trevisan (Treviño) <mail@3v1n0.net>2011-02-03 16:22:06 +0100
commit7f49d7c2602ccb2ef01c64067e2abcc6b5715200 (patch)
tree48fe2d080655bb443e07795c26e7791eed034a72 /bindings/Makefile.am
parent19c543fd42571ef3e011db21a6d93e93d7da4483 (diff)
downloadlibayatana-appindicator-7f49d7c2602ccb2ef01c64067e2abcc6b5715200.tar.gz
libayatana-appindicator-7f49d7c2602ccb2ef01c64067e2abcc6b5715200.tar.bz2
libayatana-appindicator-7f49d7c2602ccb2ef01c64067e2abcc6b5715200.zip
Adding vala bindings and example
Adding proper support for vala bindings, fixing the include path Now they are built in the bindings subfolder and they include a *.deps file. and I've also added a small example.
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
index f74dec5..8e621e4 100644
--- a/bindings/Makefile.am
+++ b/bindings/Makefile.am
@@ -1,7 +1,10 @@
if USE_GTK3
-SUBDIRS = mono
+SUBDIRS = \
+ mono \
+ vala
else
SUBDIRS = \
mono \
- python
+ python \
+ vala
endif