aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-06-11 15:40:01 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-06-11 15:40:01 +0200
commitd359a4b344c2b2daa496647b57a3623a45d35d06 (patch)
tree0a2475b3037e428c8b2babee64efaf8c4e8e409e /bindings/mono/examples/CMakeLists.txt
parent301b56f6df76cfef9b129f3469aec6c38f556e79 (diff)
downloadlibayatana-appindicator-d359a4b344c2b2daa496647b57a3623a45d35d06.tar.gz
libayatana-appindicator-d359a4b344c2b2daa496647b57a3623a45d35d06.tar.bz2
libayatana-appindicator-d359a4b344c2b2daa496647b57a3623a45d35d06.zip
Mono bindings: Change namespace from ayatana-appindicator-sharp3 to ayatana-appindicator3-sharp (and similar).
Diffstat (limited to 'bindings/mono/examples/CMakeLists.txt')
-rw-r--r--bindings/mono/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/examples/CMakeLists.txt b/bindings/mono/examples/CMakeLists.txt
index 431a654..dd9e630 100644
--- a/bindings/mono/examples/CMakeLists.txt
+++ b/bindings/mono/examples/CMakeLists.txt
@@ -14,7 +14,7 @@ add_custom_command(
${MCS}
-out:"${CMAKE_CURRENT_BINARY_DIR}/AyatanaIndicatorExample.exe"
-target:exe
- ${GTK_SHARP_3_0_LDFLAGS} "-r:${CMAKE_BINARY_DIR}/bindings/mono/ayatana-appindicator-sharp.dll" "${CMAKE_CURRENT_SOURCE_DIR}/AyatanaIndicatorExample.cs"
+ ${GTK_SHARP_3_0_LDFLAGS} "-r:${CMAKE_BINARY_DIR}/bindings/mono/ayatana-appindicator3-sharp.dll" "${CMAKE_CURRENT_SOURCE_DIR}/AyatanaIndicatorExample.cs"
)
add_custom_target("bindings-mono-examples" ALL DEPENDS "AyatanaIndicatorExample.exe")