aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/examples/Makefile.am
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2015-11-09 20:58:24 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2015-11-10 04:58:57 +0000
commitdef21c26e7c517b3abd8db299b8601742bccbafd (patch)
tree1ab46a157df1b28f1545b89d05c5b00a1466ec0a /bindings/mono/examples/Makefile.am
parentbf7bc280421b10b395e8620181568ea389b8a396 (diff)
downloadlibayatana-appindicator-def21c26e7c517b3abd8db299b8601742bccbafd.tar.gz
libayatana-appindicator-def21c26e7c517b3abd8db299b8601742bccbafd.tar.bz2
libayatana-appindicator-def21c26e7c517b3abd8db299b8601742bccbafd.zip
Fork from Ubuntu's libappindicator project.
Diffstat (limited to 'bindings/mono/examples/Makefile.am')
-rw-r--r--bindings/mono/examples/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/bindings/mono/examples/Makefile.am b/bindings/mono/examples/Makefile.am
index b929492..de93b20 100644
--- a/bindings/mono/examples/Makefile.am
+++ b/bindings/mono/examples/Makefile.am
@@ -1,10 +1,11 @@
-ASSEMBLY = IndicatorExample.exe
-CSFILES = IndicatorExample.cs
+ASSEMBLY = AyatanaIndicatorExample.exe
+CSFILES = AyatanaIndicatorExample.cs
CLEANFILES = $(ASSEMBLY)
+DISTCLEANFILES = Makefile.in
EXTRA_DIST = $(CSFILES)
-references = $(GTK_SHARP_LIBS) -r:$(top_builddir)/bindings/mono/appindicator-sharp.dll
+references = $(GTK_SHARP_LIBS) -r:$(top_builddir)/bindings/mono/ayatana-appindicator-sharp.dll
$(ASSEMBLY): $(CSFILES) Makefile.am
$(CSC) $(CSFLAGS) -out:$(ASSEMBLY) -target:exe $(references) $(srcdir)/$(CSFILES)