aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>2012-11-30 17:36:23 -0500
committerMathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>2012-11-30 17:36:23 -0500
commita640bfebd38b880a86d1ba7697c3b77f156869ee (patch)
treea7c95d6f914f796bb4e31a0604753e05356ee5b7 /debian/rules
parent085a347978d50cce0400b968272a05f5c3afa272 (diff)
downloadlibayatana-appindicator-a640bfebd38b880a86d1ba7697c3b77f156869ee.tar.gz
libayatana-appindicator-a640bfebd38b880a86d1ba7697c3b77f156869ee.tar.bz2
libayatana-appindicator-a640bfebd38b880a86d1ba7697c3b77f156869ee.zip
Properly disable tests for gtk2 and gtk3, not the gtk2 build.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index a7419ff..f6144f4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -41,8 +41,8 @@ dobuild-gtk2: $(PY_VERSIONS:%=dobuildgtk2-%)
# GTK2 flavor build was run on a per-python-version basis.
dobuildgtk2-%:
- #PYTHON=`which $*` \
- # dh_auto_build --builddirectory=build/gtk2
+ PYTHON=`which $*` \
+ dh_auto_build --builddirectory=build/gtk2
override_dh_auto_install: $(FLAVORS:%=doinstall-%)
@@ -68,14 +68,14 @@ override_dh_install:
override_dh_auto_test: $(FLAVORS:%=dotest-%)
dotest-%:
- dh_auto_test --builddirectory=build/$*
+ #dh_auto_test --builddirectory=build/$*
dotest-gtk2: $(PY_VERSIONS:%=dotestgtk2-%)
# GTK2 flavor test was run on a per-python-version basis.
dotestgtk2-%:
- PYTHON=`which $*` \
- dh_auto_test --builddirectory=build/gtk2
+ #PYTHON=`which $*` \
+ # dh_auto_test --builddirectory=build/gtk2
override_dh_auto_clean:
dh_auto_clean