aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-02 14:55:10 -0600
committerTed Gould <ted@gould.cx>2010-12-02 14:55:10 -0600
commitdd21c709028f6f1b96f702713acef3ac79f82f81 (patch)
treeb1d51746400a2a3ec018c12a08c216daadfe89e1 /src/Makefile.am
parentf664f48d3547ff1410f2b457c99f3b4d1b6ce4d3 (diff)
downloadlibayatana-appindicator-dd21c709028f6f1b96f702713acef3ac79f82f81.tar.gz
libayatana-appindicator-dd21c709028f6f1b96f702713acef3ac79f82f81.tar.bz2
libayatana-appindicator-dd21c709028f6f1b96f702713acef3ac79f82f81.zip
Changing more of the bulid directives over to be library based
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b1353a0..e591129 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -118,7 +118,7 @@ AppIndicator-0.1.gir: libappindicator.la $(glib_enum_h)
AppIndicator_0_1_gir_INCLUDES = \
GObject-2.0 \
Gtk-2.0
-AppIndicator_0_1_gir_CFLAGS = $(INDICATOR_CFLAGS) -I$(srcdir) -I$(top_builddir)/src
+AppIndicator_0_1_gir_CFLAGS = $(LIBRARY_CFLAGS) -I$(srcdir) -I$(top_builddir)/src
AppIndicator_0_1_gir_LIBS = libappindicator.la
AppIndicator_0_1_gir_FILES = $(introspection_sources)