aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-05-25 15:52:45 +0200
committerRobert Tari <robert@tari.in>2021-05-25 15:52:45 +0200
commit31484851efadc92f86fb117dcf9b6c81b053de10 (patch)
tree309a7cb1f30a5f0f0ea808b5cc0bb4b3f7414a3a /tests/Makefile.am
parent826f84808dd44507eee8454eee8b3c5ec2d51c0f (diff)
parent3400cf9dcaa9b0313eb196ac8e7bd6c2d38eed56 (diff)
downloadlibayatana-appindicator-31484851efadc92f86fb117dcf9b6c81b053de10.tar.gz
libayatana-appindicator-31484851efadc92f86fb117dcf9b6c81b053de10.tar.bz2
libayatana-appindicator-31484851efadc92f86fb117dcf9b6c81b053de10.zip
Merge branch 'sunweaver-pr/travis-ci'
Attributes GH PR #21: https://github.com/AyatanaIndicators/libayatana-appindicator/pull/21
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7d2adc6..0e1ef96 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,7 +32,7 @@ test_libappindicator_SOURCES = \
test_libappindicator_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
-DSRCDIR="\"$(srcdir)\"" \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_LDADD = \
@@ -49,7 +49,7 @@ test_libappindicator_dbus_client_SOURCES = \
test_libappindicator_dbus_client_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_dbus_client_LDADD = \
@@ -66,7 +66,7 @@ test_libappindicator_dbus_server_SOURCES = \
test_libappindicator_dbus_server_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_dbus_server_LDADD = \
@@ -83,7 +83,7 @@ test_libappindicator_status_client_SOURCES = \
test_libappindicator_status_client_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_status_client_LDADD = \
@@ -100,7 +100,7 @@ test_libappindicator_status_server_SOURCES = \
test_libappindicator_status_server_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_status_server_LDADD = \
@@ -116,7 +116,7 @@ test_libappindicator_fallback_watcher_SOURCES = \
test_libappindicator_fallback_watcher_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_fallback_watcher_LDADD = \
@@ -128,7 +128,7 @@ test_libappindicator_fallback_item_SOURCES = \
test_libappindicator_fallback_item_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_libappindicator_fallback_item_LDADD = \
@@ -198,7 +198,7 @@ test_simple_app_SOURCES = \
test_simple_app_CFLAGS = \
$(TESTDEPS_CFLAGS) $(LIBRARY_CFLAGS) \
- -Wall -Werror -Wno-error=deprecated-declarations \
+ -Wall -Wno-error=deprecated-declarations \
-I$(top_srcdir)/src
test_simple_app_LDADD = \