aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e869439..7036e62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,9 +66,9 @@ find_package(PkgConfig REQUIRED)
pkg_check_modules(PROJECT_DEPS REQUIRED ${DEPS})
if (ENABLE_GTKDOC)
- find_program (GTKDOC "gtk-doc")
+ find_program (GTKDOC "gtkdoc-scan")
if (NOT GTKDOC_FOUND)
- message(WARNING "Building the gtk-doc API documentation is enabled, but the gtk-doc executable has not been found. Disabling API documentation building, although requested.")
+ message(WARNING "Building the gtk-doc API documentation is enabled, but the gtkdoc-scan executable has not been found. Disabling API documentation building, although requested.")
set (ENABLE_GTKDOC OFF)
endif()
endif()