aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7c617fe..77ac763 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,9 +52,9 @@ DBUS_GLIB_REQUIRED_VERSION=0.82
AC_ARG_WITH([gtk],
[AS_HELP_STRING([--with-gtk],
- [Which version of gtk to use @<:@default=2@:>@])],
+ [Which version of gtk to use @<:@default=3@:>@])],
[],
- [with_gtk=2])
+ [with_gtk=3])
AS_IF([test "x$with_gtk" = x3],
[PKG_CHECK_MODULES(LIBRARY, gtk+-3.0 >= $GTK3_REQUIRED_VERSION
glib-2.0 >= $GLIB_REQUIRED_VERSION