aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index f4f2ab2..0659174 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -11,9 +11,13 @@ simple_client_SOURCES = \
simple_client_CFLAGS = \
$(INDICATOR_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
$(INDICATOR_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png