aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index dbea724..ff313f6 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -18,10 +18,11 @@ check_PROGRAMS = \
simple_client_SOURCES = \
simple-client.c
+#-Werror removed for Vala
simple_client_CFLAGS = \
$(LIBRARY_CFLAGS) \
-DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
- -Wall -Werror \
+ -Wall \
-I$(top_srcdir)/src
simple_client_LDADD = \