aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index e23e08d..0900baf 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,3 +1,9 @@
+if USE_GTK3
+VER=3
+else
+VER=
+endif
+
check_PROGRAMS = \
simple-client
@@ -17,7 +23,7 @@ simple_client_CFLAGS = \
simple_client_LDADD = \
$(LIBRARY_LIBS) \
- $(top_builddir)/src/libappindicator.la
+ $(top_builddir)/src/libappindicator$(VER).la
EXTRA_DIST = \
simple-client-test-icon.png