aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e3d9184..e89aa84 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -120,12 +120,12 @@ libappindicator_la_LDFLAGS = \
-export-symbols-regex "^[^_d].*"
libappindicator_la_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"libappindicator\"
libappindicator_la_LIBADD = \
- $(INDICATOR_LIBS)
+ $(LIBRARY_LIBS)
# We duplicate these here because Automake won't let us use $(VER) on the left hand side.
# Since we carefully use $(VER) in the right hand side above, we can assign the same values.