aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5b7879c..15e477e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -12,7 +12,9 @@ check_PROGRAMS = \
TESTS =
DISTCLEANFILES = $(TESTS)
-EXTRA_DIST = run-xvfb.sh
+EXTRA_DIST = \
+ run-xvfb.sh \
+ test-libappindicator.desktop
#########################################
## test-libappindicator
@@ -23,6 +25,7 @@ test_libappindicator_SOURCES = \
test_libappindicator_CFLAGS = \
$(LIBRARY_CFLAGS) \
+ -DSRCDIR="\"$(srcdir)\"" \
-Wall -Werror \
-I$(top_srcdir)/src