aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-04-29 09:07:03 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-04-29 10:12:04 +0200
commit298f4b37043e0921761c8242cabd762d1014c771 (patch)
treed4400816e363cfc40d3882edaa51f1bf5b392d83 /CMakeLists.txt
parente863413203f26a18306b6009b05977210ed25dd5 (diff)
downloadlibayatana-common-298f4b37043e0921761c8242cabd762d1014c771.tar.gz
libayatana-common-298f4b37043e0921761c8242cabd762d1014c771.tar.bz2
libayatana-common-298f4b37043e0921761c8242cabd762d1014c771.zip
CMakeLists.txt: Be happy with cmake 3.13 (fixes FTBFS on Debian 10).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce7ab46..aaeb591 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
project (libayatana-common C CXX)
-cmake_minimum_required(VERSION 3.16)
+cmake_minimum_required(VERSION 3.13)
set(PROJECT_VERSION "0.9.1")
set(PACKAGE ${CMAKE_PROJECT_NAME})