aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-02-08 10:23:06 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-03-30 15:54:25 +0200
commit5bf1dcb964c988c9c794810d648d451a44ffeb7a (patch)
treecc5f023c403f664ef883d4b99d5be8b0e83a7077 /CMakeLists.txt
parent4cba4714cb1df0252da2ea63311c9b933b9c4fdf (diff)
downloadlibayatana-common-5bf1dcb964c988c9c794810d648d451a44ffeb7a.tar.gz
libayatana-common-5bf1dcb964c988c9c794810d648d451a44ffeb7a.tar.bz2
libayatana-common-5bf1dcb964c988c9c794810d648d451a44ffeb7a.zip
Fix minimum required CMake version warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ecd349..68714ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
project (libayatana-common C CXX)
-cmake_minimum_required (VERSION 2.8.9)
+cmake_minimum_required(VERSION 3.16)
set(PROJECT_VERSION "0.8.1")
set(PACKAGE ${CMAKE_PROJECT_NAME})