aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-14 20:38:41 +0100
committerRobert Tari <robert@tari.in>2022-02-14 20:38:41 +0100
commit6af097364f37b749533b766affbdaee27b6e757d (patch)
tree3552ea2da1ce7ff9c2adde50fa40feeffb3284ef /CMakeLists.txt
parent2e7f36fa0175a933e20ce50951d25dda85b99743 (diff)
downloadlibayatana-common-6af097364f37b749533b766affbdaee27b6e757d.tar.gz
libayatana-common-6af097364f37b749533b766affbdaee27b6e757d.tar.bz2
libayatana-common-6af097364f37b749533b766affbdaee27b6e757d.zip
CMakeLists.txt: Drop unused CMAKE_INSTALL_*PKGLIBEXECDIR
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4fdda11..ad433a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,8 +38,6 @@ endif()
# GNU standard installation directories
include (GNUInstallDirs)
-set (CMAKE_INSTALL_PKGLIBEXECDIR "${CMAKE_INSTALL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
-set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
# Check for prerequisites
find_package (PkgConfig REQUIRED)