aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-02-03 11:11:17 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-02-03 11:47:45 +0100
commit7d1d251b5544157c01bf0a839d611dd646c4b1d5 (patch)
treef332ec6ec62f82a81d12b937e8a096ea296ff4c2 /CMakeLists.txt
parente6797118df29e5b6fbfaf43dbe14b698d14ad91b (diff)
downloadlibayatana-common-7d1d251b5544157c01bf0a839d611dd646c4b1d5.tar.gz
libayatana-common-7d1d251b5544157c01bf0a839d611dd646c4b1d5.tar.bz2
libayatana-common-7d1d251b5544157c01bf0a839d611dd646c4b1d5.zip
Port from URL Dispatcher to Lomiri URL Dispatcher.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a52550..3ecd349 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories (${GLIB_INCLUDE_DIRS})
pkg_check_modules(
URLDISPATCHER
- url-dispatcher-1>=1
+ lomiri-url-dispatcher>=0
)
include_directories(${URLDISPATCHER_INCLUDE_DIRS})