aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-10-02 23:15:43 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-10-02 23:15:43 +0200
commit9bdaeabc50a0ea4568bc93bf9e790380813ab11a (patch)
treeed4e6048094317753e920dbe1f56822961cef082 /CMakeLists.txt
parent2097646924efa849076c0527f9a0dcf178504d22 (diff)
parent254ae9a5ef7d893f725456f5e25f9ec245acba5b (diff)
downloadlibayatana-common-9bdaeabc50a0ea4568bc93bf9e790380813ab11a.tar.gz
libayatana-common-9bdaeabc50a0ea4568bc93bf9e790380813ab11a.tar.bz2
libayatana-common-9bdaeabc50a0ea4568bc93bf9e790380813ab11a.zip
Merge branch 'tari01-pr/execute-command-warn'
Attributes GH PR #62: https://github.com/AyatanaIndicators/libayatana-common/pull/62
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 49c093b..2da6637 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
-project (libayatana-common C CXX)
-cmake_minimum_required(VERSION 3.13)
+cmake_minimum_required (VERSION 3.13)
+project (libayatana-common VERSION "0.9.8" LANGUAGES C CXX)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake" "${CMAKE_MODULE_PATH}")
@@ -7,8 +7,6 @@ if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
-set(PROJECT_VERSION "0.9.8")
-set(PACKAGE ${CMAKE_PROJECT_NAME})
set(GETTEXT_PACKAGE "ayatana-common")
set(API_VERSION 0)
set(ABI_VERSION 0)