aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 82088c0..f23cfb5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,5 +15,8 @@ override_dh_auto_configure:
-DCMAKE_INSTALL_DIR=/usr \
$(NULL)
+override_dh_missing:
+ dh_missing --fail-missing
+
get-orig-source:
uscan --noconf --force-download --rename --download-current-version --destdir=..