aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3e4d529..7ca0f5f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,12 +4,11 @@ add_library(ayatana-common SHARED
)
target_link_libraries(ayatana-common
- ${GLIB_LIBRARIES}
- ${URLDISPATCHER_LIBRARIES}
+ ${DEPS_LIBRARIES}
)
-if(URLDISPATCHER_FOUND)
- add_definitions( -DHAS_URLDISPATCHER )
+if(ENABLE_LOMIRI_FEATURES)
+ add_definitions( -DLOMIRI_FEATURES_ENABLED )
endif()
set(PUBLIC_HEADERS