aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c6e26ae..d0d05c0 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,7 +9,7 @@ include_directories(
add_executable(tst_utils tst_utils.cpp)
target_link_libraries(tst_utils
ayatana-common
-
+ ${GLIB_LIBRARIES}
${GTEST_LIBRARIES}
${GTEST_BOTH_LIBRARIES}
${GMOCK_LIBRARIES}